<
From version < 15.2 >
edited by Eduard Moraru
on 2015/01/09
To version < 16.2 >
edited by Eduard Moraru
on 2015/01/09
>
Change comment: There is no comment for this version

Summary

Details

Page properties
Content
... ... @@ -48,7 +48,7 @@
48 48  
49 49  == Extension Manager incompatible exceptions ==
50 50  
51 -When trying to install an incompatible extension (i.e. you are running XWiki 6.2.4 and want to install FAQ Application 6.3), you are now displayed a proper error instead of having to read through the install log to understand what went wrong, and you are instructed to use the Description > Stable Versions section to manually (for now) find a compatible version of the extension that you want to install.
51 +When trying to install an incompatible extension (i.e. you are running XWiki 6.2.4 and want to install FAQ Application 6.3), you are now displayed a proper error instead of having to read through the install log to understand what went wrong, and you are instructed to use the ##Description > Stable Versions## section to manually (for now) find a compatible version of the extension that you want to install.
52 52  
53 53  {{image reference="incompatibleExtensionError.png"/}}
54 54  
incompatibleExtensionError.png
Author
... ... @@ -1,0 +1,1 @@
1 +XWiki.enygma
Size
... ... @@ -1,0 +1,1 @@
1 +19.7 KB
Content

Get Connected